et [Solved] Tobii eyeX. Autostart with windows

Home Forums Eye Tracking Devices et [Solved] Tobii eyeX. Autostart with windows

This topic contains 4 replies, has 5 voices, and was last updated by Profile photo of Alex Alex 7 months, 1 week ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
  • #4553
    Profile photo of Ronnie Nielsen
    Ronnie Nielsen


    Tobii eyeX autostarts with windows. Is there a way to turn that off? Like with Infinite screen?

    EyeX makes my mouse and keyboard unresponsive sometimes on startups. So i have to restart my computer and then it usually works again.

    Profile photo of Grant [Tobii]
    Grant [Tobii]

    Hi Ronnie (@rior),

    We do not include the option to disable automatic startup within the Tobii software directly, however you configure the application to load manually by launching ‘services.msc’ from the run command via start menu, navigating to ‘Tobii Service’ and selecting ‘Manual’ as startup type.

    Profile photo of Denis Tahsinoglou
    Denis Tahsinoglou

    Hi Grant,

    that is not a nice behavior for a software. This is very bad to think to have a software which has to start with every system start without letting the user decide if yes or no.

    Think of the change of that behavior.


    Profile photo of Emelie [Tobii]
    Emelie [Tobii]

    Hi Ronnie,

    For us to help you any further with the issue regarding that your mouse and keyboard becomes unresponsive, could you please submit a request with our support? You can submit a request on

    Please also attach your log files. You can collect log files by right clicking on the Tobii icon and then Troubleshoot – Collect diagnostic data. ?

    I’ll create a request for an option to turn off auto start.

    Profile photo of Alex

    I would like to add my support for an option to turn off auto start (of the tray app). Disabling the service doesn’t really work for me as it breaks Windows Hello support but the tray app is not required for that.

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.