I finally got around to do something that was long overdue – updating the EyeX for UE4 plugin on GitHub!

I have now added version branches and adapted the plugin to build and run with the following Unreal Engine 4 versions: 4.6, 4.7, 4.8, 4.9.

There is no longer a need to download and build the Unreal Engine source as the Readme has previously stated. You can use the plugin with installed UE binaries – yay!

Feel free to add pull requests or issues for the UE4.9 version as it evolves if you find that something stops working.

You can find the EyeX for UE4 plugin here:
https://github.com/TobiiTechnology/EyeXforUE4