Home Forums Eye Tracking Devices [Solved] Steelseries Sentry & Tobii EyeX Problems Reply To: [Solved] Steelseries Sentry & Tobii EyeX Problems

Maximilian Steger

Hi Emelie,

thanks for the hint I’ll create a ticket if we wont be able to figure something out here but i think that you guys most likely wont be able to do anything either since its still from Steelseries and there is no Hardware defect 😀 But if you tell me that the support ticket would help me more rather than writing here in the forum then i’ll glady write one ^^

So… regarding your question…

I was running Version 365.19 when i checked last time there was no newer version today a new Driver version came out its 368.22 but the problem still remains.

Also I can’t see a problem for my CPU Load either heres my Task Manager sorted by CPU Load.


I don’t get why it freezes… or “disconnects”.. I sadly dont have a USB 3 Driver or an harddrive so I could test my USB3 bandwith :/

Its weird.. Everything should run smoothly and i never had any problems either maybe theres a problem with the new Chipsets? Since The Maximus VIII Hero uses the Z170… You wrote about ASMedia problems already in your FAQ but i can run everything i just have those weird freezes / disconnects…