Home Forums Eye Tracking Devices EyeX works once Reply To: EyeX works once

Anders Faust

Ok! got exactly the same issue!

I opened a suport ticket and we first managed to find a solution (moving the display port cable on the second port, with full clean-up (registry/files/folders) and complete re-installation, but … then it failed again!

I’ll try downloading 2.10 then and let you know too!

(Official download link in case you need it)

Will let you know if 2.10 works better

Copy of my support ticket for information 😉

Okay so here is the issue!

I first installed successfully the Eye Tracker frm my Acer Z271T screen, and calibrated everything, installed Also some games using it (Assassin’s Creed Syndicate, Tomb Raider) Tracking was working awfully.

Then I wanted to perfect the calibration of my Profile, so I started to calibrate it again, but here I closed the calibration before it was fully done, and from here I was completely unable to have the Eye Tracker working again!

Well in fact, the Eye Tracker is connecting, starting, but I’m am completely unable to create a new calibration profile, the program simply doesn’t start at Alll!

What I did:
– Completely removed all drivers, software, then reboot, and reinstalled everything, eye tracker is detected, ok, but still unable to configure a new calibration profile

– I then completely removed all drivers again, but this time I searched for every files related to Tobii to clear the to (Files AND Windows registry keys) I though this could also clean up “bad and/or corrupted” profiles configurations, to start a fresh one, then re-installed again, with no success!

– I also tried the USB 2.0 trick, but still no luck (my USB controller is an ASMedia 3.1 Hub on motherboard) still no success!

– Well I’m SURE my Eye Tracker is “working” because I can configure Windows Hello, see the camera filming my face, and Windows Hello do recognize me! but I can’t create/calibrate a trackinbg profile at all!

– I also tried running tobii configuration from shell.

When running this command:
C:\Program Files (x86)\Tobii\Tobii EyeX Config\Tobii.EyeX.Configuration.exe -H
the Eye Tracker program is starting, and Eye Tracker lights up, I see my eyes, then it’s simply closing, all other options (Configure, Guest, etc … doesn’t work at all)

So here I am, I also joined the debug archive to this support request, hope you can help me.

Thanks for your time!
Looking forward for your reply!

Thank you for contacting us and sorry to hear about your issue. You could try to remove power cable of the monitor and then replug cable to reset it entirely.

Eye Tracker needs correct information of screen to work properly, you could try to reinstall graphics card and screen driver as well. Replugging HDMI/DP cable sometimes does the trick. you could try it as well.

It seems you have tried to delete tobii registries and folders. here are all of its location. maybe you can check if anything you missed.



Please keep me updated, thanks.

Best Regards,
Tobii Tech

Me again

Okay well, It’s working again now!

What I did exactly

Removed all Registry Keys & File & Folders
Uninstalled EyeChip usb, unplugged USB Cable
Un-plugged Monitor Power while restarting windows

Then I Re-installed Tobii software, and … it didn’t worked!

So Last chance, As you said “Replugging HDMI/DP cable sometimes does the trick”
I simply moved the DisplayPort cable on the second GPU DP Port, and Miracle, configuration started again!

Absolutely tricky! but It’s clearly an issue during the Monitor identification or something like, Hope this also helps you troubleshoot more issues like this and Maybe find a patch for the next updates 🙂

Thank you!