Home Forums Game Integration sporadic problem: 4c device not found after reboot Reply To: sporadic problem: 4c device not found after reboot


Sorry for the delay… lot of working (and playing Subnautica 😉 )

Problem solved… so far
Ok, it was easy. I had tu buy a extension USB2-Cable for the tracker (0.8m is far to short)
On the fist USB-port i tried (on the PC), i had the problem of connecting-disconnecting.
So is used the next Port, which seems to be some kind of high priority on the start, because the lights of the tracker turned on, just when i press the startbutton of my tower.
So this problem is gone.

Well…. if i turn of the tracker, shut down the pc and restart an turn the traker on after the start, there seems to be a small problem with the mouse. The courser starts to stotter. But thats not a big deal: I unplug the mouse and plug it back in.

With the gaming-hub-option “Aotostart with windows” disabled, the systemstart is at normal speed. And its no problem to start the gaming-hub later.
Thanks for that