[Solved] InfiniteScreen Extension not working / fails to initialize

Home Forums Eye Tracking Devices [Solved] InfiniteScreen Extension not working / fails to initialize

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
  • #4749
    Michael Lehner

    Could not initialize Infinite Screen Extension. Please try reinstalling. Contact Tobii if hte problem persists. Further details can be found in the log.

    Tried it with Also tired as some postings indicated that this might actually be the better version, but the same problem happens with both versions.

    Also, i have the problem of the setup of vjoy not working out of the InfiniteScreen Bundle. Installing it manually works, but i have to use all the tricks (incuding not allowing it to actually install a driver during the installation called by the InfiniteScreen Bundle) to make the InfiniteScreen installer finish.

    I have tried the whole package of suggestions on how to fix this problem with the installer, as described here: http://www.tobii.com/xperience/support/troubleshoot-guides/infinite-screen-extension–troubleshooting-steps-for-vjoy/ and http://developer.tobii.com/community/forums/topic/stuck-on-vjoy-installation/

    As a sidenote, vjoy also has a problem when starting its configuration, it claims that its version does not match. I do not know if this problem is connected. I would guess this is a seperate issue, but in case it is not, i would like to mention it, along with the request for help on that, too.

    Michael Lehner

    The problem reported here was connected to the failed installation of vjoy. There seems to still be a minefield for me to clear with that thing (by now i have problems with my X-55 HOTAS), but the described problem is solved.

    Grant [Tobii]

    Okay, great thanks Michael for the update.

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.