Home Forums Game Integration [Solved] Issue with Arma 3 BattlEye

Tagged: ,

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #4229
    Kiwiszn
    Participant

    I can’t get the tracking to work. I applied all fixed yesterday and it worked just fine with the .dll file and the extra fiddling in configfile and what not. It worked really well.
    Came home from work to see this..

    BattlEye block

    I was wondering why it didnt work. Looks like AC is blocking it. Maybe you need to have a talk with BattlEye

    #4230
    Kiwiszn
    Participant

    I rebooted and reinstalled so the freetrackclient.dll got replaced with the original and it seem to work. So the conclusion it seems like BattlEye blocks the file you’re recommending for use with Arma 3. Correct? Anyone that can test?

    #4237
    Henrik [Tobii]
    Participant

    We haven’t seen this issue yet. Thank you for reporting it, we’ll try to verify it on our end.

    #4695
    Andrew Lowe
    Participant

    I have the exact same problem. Disable BattleEye and it works fine. Re-enable it and BattleEye blocks it.

    #4697
    Justin Bacon
    Participant

    Same issue here. Made a report to BattleEye as they are also blacklisting some random .dll’s associated with Extensive Suitcase which is a font management suite.

    #4698
    Henrik [Tobii]
    Participant

    Are you running the latest version (1.1.1) of ISE?

    #4699
    Justin Bacon
    Participant

    Just got an email back from a BattleEye rep. They corrected the problem and it is no longer flagged. Working fine now!

    *Running latest ISE build

    #4746
    Andrew Lowe
    Participant

    All working fine here now 🙂

Viewing 8 posts - 1 through 8 (of 8 total)
  • The topic ‘[Solved] Issue with Arma 3 BattlEye’ is closed to new replies.