Home Forums Eye Tracking Devices Problems calibrating Tobii Rex

  • This topic has 2 replies, 2 voices, and was last updated 10 years ago by Jon.
Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #469
    Jon
    Participant

    I’ve had a Tobii Rex for a couple of weeks. Initially it seemed to work pretty well with the EyeX engine and EyeX SDK. In the last week I’ve been having problems getting the calibration to work. When looking at the calibration data there is consistently a significant amount of scatter shown for most of the test positions (for both eyes). The resulting calibration is also considerably off when using ‘Trace Gaze’ under the Diagnostics section of the settings (most if not all positions have an offset). I’ve been having the problem with both glasses and contacts. Does anyone have any ideas? Is the problem with the device, the software, or calibration procedure?

    #479
    Robert [Tobii]
    Participant

    Hi, I talked to our tech support team who has a lot of experience with calibration troubleshooting. It sounds like a screen setup problem, DPI-issue or similar. It would be helpful if you could post an image of how the calibration result looks, either here in the forum or if you contact support at http://www.tobii.com/eyex-support

    #489
    Jon
    Participant

    I ran the screen setup again and that seemed to fix the problem. I wonder if the EyeX engine got confused because I was using the REX on a second monitor that would be disconnected when not in use. I’ll re-post if the calibration issue returns.

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.