Home Forums Game Integration sporadic problem: 4c device not found after reboot

This topic contains 46 replies, has 7 voices, and was last updated by  Grant [Tobii] 4 days, 10 hours ago.

Viewing 15 posts - 31 through 45 (of 47 total)
  • Author
    Posts
  • #7841

    Grant [Tobii]
    Moderator

    Hi @mcdrake, thanks for letting us know. I will create an incident report that you have reported a conflict between the Logitech X52 Software and latest (v2.11) edition of the Tobii Core Software.

    I would recommend posting this as well on Logitech support forum in case they have already a solution available.
    In the meantime, it would be helpful if you could describe in a little more detail what you meant by the tracker not working.. I assume you could still launch calibration from the system tray or did the LED lights stop entirely?
    Which games was the setup tested in? Windows 10 Version would also be good know.

    Hopefully this can be resolved in a timely manner. Thanks.

    #7845

    Michael Lehner
    Participant

    Out of curiosity: does the joystick still work in your configuration after uninstalling the software? Means, is it still connected?

    Why i ask this is simple: i also have a Saitek HOTAS. (Yea, yours is now labeled Logitech, but that’s only because Logitech a few months ago bought Saitek. From a technical side, it’s still both Saitek. ) I ran into several reliability issues with USB devices when i added the HOTAS to my system.

    It turned out that the problem basically is not even on the joystick, but that many mainboard USBs are not completely compliant to specifications. The HOTAS requires power close to the upper limit of what it’s allowed to get over USB, but many mainboard USB controllers don’t provide the necessary power seperately for each USB plug, but rather splits it up. As long as there’s no really power hungry device connected, that’s prefectly fine, but when a greedy one like a Saitek HOTAS is connected, all devices on the same USB controller basically run on too low power. This leads to a number of strange effects.

    The normal fix for a Saitek HOTAS is to connect it to a powered USB hub. I have no idea if that’s your problem, but if your HOTAS and your EyeX are both connected to the same USB controller on your mainboard, then it could deserve further investigation. (E.g. many mainboards actually have more than one USB controller on board. Then put the HOTAS on one controller and all the other devices on another controller, or if you have a powered USB controller available, use that one for the HOTAS. )

    I can be completely on the wrong track here, but i know that the power greed of my Saitek HOTAS gave me problems like that, so i think i at least should mention this possibility. ๐Ÿ™‚

    #7847

    Simon Walser
    Participant

    (Sorry for my english ๐Ÿ˜‰ )

    Ok.. Problem not solved.
    Today i started t my PC and Windows wasn’t able to connect the Exetracker.
    The HOTAS wasn’t plugged in, no Logitech-Software on my PC.
    (No LED-Lights).
    I do hear the sound from Windows, when in plug/unplug the device.
    But the Eyetrack-Software doesn’t recognizes the hardware.

    My HOTAS is normaly pluged with a active USB 3-Hub. So the power there should not be the problem.
    Eyetrakercker also on active USB-Hub or direct.

    I also think, that the gaming-Hub does slow down the PC.. probably the mainproblem.
    After deinstalling Gaming-Hub, the systemstart is much faster

    Windows 10 Home
    Version 1709
    Build 16299.192

    #7848

    Simon Walser
    Participant

    // Windows DOES recognise the Eyetracker. When i open the “USB-Devices” i can see the “EyeChip” (that should be the Eyetracker, right?). When i unplug it, the symbol of the “EyeChip” disappears. When in plug it in again, the symbol shows again.

    #7852

    Grant [Tobii]
    Moderator

    Hi @mcdrake, as you are experiencing disconnectivity issues whether or not Logitech software is installed, I would be tempted not to place your issue in this same thread. I assume that when you try to run the initial eye tracking setup (as if it’s the first time connecting the device) that this stage fails? Also worth checking out you have the latest version of the Tobii Core Eye Tracking Software. Do you have Vjoy installed?

    In the meantime, I am trying to find other users with this X52 problem but so far those confirmed users of the joystick report X52 Working okay with the 4C Tracker.

    #7856

    Simon Walser
    Participant

    The Story so far:
    There is no Logitech-software installed (didn’t installed them after the laste time).
    The Eytecker was working fine.
    If i shut down the PC with the Eytracke “on”, the PC starts with the Eyetracker.
    If i shut down the PC with the Eytracker “off”, the PC doesn’t connect with the Eytracker and never will again.
    Even when i start “Tobii Eyetracking”.But the USB-Icon “Eye Chip” is still visible
    The solution then: Deinstall “Tobii Eye Tracking” and reinstall “Tobii Eyetracking” again.
    (Of courese the latest update ๐Ÿ˜‰ )

    I think it doesn’t matter if with or without the X52pro.

    #7860

    Grant [Tobii]
    Moderator

    Hi @mcdrake, okay thanks for the clarification.. certainly sounds like more a potential issue with USB3 Chipset Drivers and BIOS than anything to do with Logitech.

    I assume when you mentioned solution, that the problem of the eyetracker disconnecting after reboot still persists? That being that case, I would recommend you get in touch with one of the Tobii Tech support agents to arrange either a remote session or collecting of eye tracker diagnostic files to determine the source of the problem. Something also worth mentioning is possible issues with certain versions of Windows Insider Preview, so would be useful to know your exact windows version.

    Hopefully we can determine the source of your problems and find a resolution quickly, thanks for your patience.

    #7868

    Joseph
    Participant

    I can’t add much to this discussion but I too have the disconnect sound during boot up. I have a Samsung SSD as well. However, I only have the disconnect sound during boot up. But Tobii 4C continues to function and work properly. I don’t have Tobii turned on at boot up, I just click it manually down by the clock and start it with a slider in the software from there. I noticed this problem just after the Windows 10 Fall Creators Update. I also have the Tobii 4C plugged into a Pluggable powered USB hub.

    It’s just my 2 cents worthโ€ฆ jzlako

    #7892

    Simon Walser
    Participant

    Sorry for the delay… lot of working (and playing Subnautica ๐Ÿ˜‰ )

    Problem solved… so far
    Ok, it was easy. I had tu buy a extension USB2-Cable for the tracker (0.8m is far to short)
    On the fist USB-port i tried (on the PC), i had the problem of connecting-disconnecting.
    So is used the next Port, which seems to be some kind of high priority on the start, because the lights of the tracker turned on, just when i press the startbutton of my tower.
    So this problem is gone.

    Well…. if i turn of the tracker, shut down the pc and restart an turn the traker on after the start, there seems to be a small problem with the mouse. The courser starts to stotter. But thats not a big deal: I unplug the mouse and plug it back in.

    With the gaming-hub-option “Aotostart with windows” disabled, the systemstart is at normal speed. And its no problem to start the gaming-hub later.
    Thanks for that

    #7927

    Simon Walser
    Participant

    Final (?) call oO

    The problem started again.
    But now i have my personal solution.
    Before i turn off my pc i have to shut down the Eye-Tacking-App.
    When i restart my PC (on the next day or so), the App starts and everything works fine… no delay…

    #7936

    Grant [Tobii]
    Moderator

    Hi @mcdrake, thanks for keeping us updated and sorry to hear that the issues have returned.. may I ask if you have opened a ticket regarding this issue with the Tobii Tech Support team? It may be that you can send them Tracker and Systems diagnostic files that would be useful in isolating exactly what is going on with your setup as the symptoms you have described are rather unique and I am having trouble trying to replicate the problem on my end.

    #7943

    MJ
    Participant

    I am having this problem as well. Just purchased the 4C from Amazon. Received it Friday. Installed, everything works great. Super Impressed. Reboot. Doesn’t work anymore. Plug it into every single usb port and hub I have. Doesn’t work. I can see the device in device manager and can hear the windows USB connect/disconnect sound when plugging and unplugging it, but the Tobii software reports no device found. Reboot does not fix the issue. Unplugged every peripheral I have except keyboard and mouse. No joy.

    Returned to Amazon for replacement. Received the replacement today. Same problem. This is very irritating. A solution needs to be forthcoming and quickly.

    My Setup:

    5820k
    Asus X99-Deluxe Rev 1.0
    Crucial Ballistix 16GB DDR4 (4X4GB)
    Samsung Pro 256GB m.2 OS Drive (Windows 10 Pro, fully updated as of 02/26/2018)
    MSI GTX 980 ti Gaming 6G Video card
    Creative Labs Soundblaster X-fi Titanium HD
    Logitech G900 Mouse
    Logitech G910 Keyboard
    Thrustmaster Warthog Hotas
    TrackIR v4
    WD passport drive

    #7946

    Grant [Tobii]
    Moderator

    Hi @lancervi, given the serious nature of your issue I would strongly advise you get in touch directly with Tobii Tech support @ https://help.tobii.com/hc/en-us/requests/new whereby they can obtain log files and arrange remote support as necessary.

    That being said, may I ask if you tried the workaround posted above? It would also be useful to know whether connection of the Thrustmaster Warthog had any effect. Please also run “winver” from the run menu and report the precise Windows Version and please also supply the Tobii Core SW version running. Hopefully we can find a resolution to both your issues promptly.

    I the meantime I will create the appropriate incident report that can hopefully speed up resolution.

    #7956

    Simon Walser
    Participant

    I was waiting, to see how it works in long term ๐Ÿ˜‰
    “My” workaround still works for my.
    How can i open a ticket to the Tech Support?

    #7957

    Simon Walser
    Participant

    @ MJ
    Did you tried my solution.
    If that works, then we have the same problem

Viewing 15 posts - 31 through 45 (of 47 total)

You must be logged in to reply to this topic.