[Solved] Steelseries Sentry & Tobii EyeX Problems

Home Forums Eye Tracking Devices [Solved] Steelseries Sentry & Tobii EyeX Problems

Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
    Posts
  • #5199
    Maximilian Steger
    Participant

    Hello Community,

    I’m using the Steelseries Sentry since last year March, I’ve didnt use it for a few months now for whatever reasons, I did an PC Hardware upgrade and wanted to get everything set up again and I’ve encountered a few weird problems.

    The software is somehow freezing while tracking my eyes even if the cameras still light red. So its not disconnecting or anything nor i get a notification that i pulled my USB3 out. It seems like im experiencing the bandwith problem you’ve mentioned in the troubleshooting guide with ASMedia… Since ive upgraded from a Asus Maximus VI Extreme to a Maximus VII Hero. They have the ASMedia USB Controller on that. I’ve tried to go with another compatible PCI USB-3 Card but i still have the same weird freezes. It tracks fluently but every 5-10 Seconds sometimes even faster it either way stucks or my eyes totally dissapear in the software.

    Sadly i don’t find any old drivers to try to check if the problem is the new version, since everything ran smoothly on my old setup with the old Driver.

    I’m really not sure what else to do now maybe its an Hardware problem? But i really dont think so… I sadly cant test the Device on other PCs therefore im just stuck with what i have right now, here’s my Rig:

    CPU: i7 6700k
    GPU: Asus Nvidia GTX 980 Ti Strix
    Mainboard: Asus ROG Maximus VIII Hero
    OS: Windows 10 Pro

    ps: Sorry my bad english, not my native language 🙂

    Hope you guys can help me out

    kindest regards Stegaaa

    #5212
    Maximilian Steger
    Participant

    Still no answer? 🙁 I really would like to get some help here…

    #5213
    Maximilian Steger
    Participant

    Sorry for the trible post, but apparently im not allowed to edit my posts.

    Anyways I wanted to provide you with more informations regarding my problem and what i tried already to fix it.

    First of all I’ve recorded a little video so you can see the problem here’s the link:

    So far I’ve updated literally every piece of Software on my Motherboard to get the most recent drivers, this includes my BIOS, Chipset Drivers, USB Drivers, and i tried all available versions aswell across the board. Nothing seems to fix this problem.

    I’ve tried using it on my Macbook Pro with Windows 7 installed and it worked fine so i can say that the Steelseries Sentry doesnt have a Problem with the new Drivers nor it is broken.

    On my old PC windows 10 was fine aswell, so it has to be something Software / Hardware related with the Asus Maximus VIII Hero.
    I tried setting everything on stock value aswell so no Overclock etc but that wasnt the problem either.

    What makes me confused is that i tried using the recommended HP Superspeed USB3.0 PCI card but i still have this problem. (The video was recorded while the Eye-tracker was connected to that PCI card.) it also runs Native on Windows and i even tried the drivers that get shipped with it, no better results either.

    How is it possible that the problem still appears if i tried avoiding the ASMedia USB Drives from my Motherboard.
    Im out ot ideas here and i really wanna use the Eye-tracker again but with those disconnects its just not possible to give me a fluid experience in my games / streams.

    #5220
    Emelie [Tobii]
    Participant

    Hi,

    Sorry for the delayed response. Remember that you can always get in touch with the EyeX support here:
    http://www.tobii.com/xperience/support/

    Have you updated your GFX drivers in case there is a problem with the rendering?
    If you take a look among processes, is there any high CPU usage from any application?

    BR
    Emelie

    #5226
    Maximilian Steger
    Participant

    Hi Emelie,

    thanks for the hint I’ll create a ticket if we wont be able to figure something out here but i think that you guys most likely wont be able to do anything either since its still from Steelseries and there is no Hardware defect 😀 But if you tell me that the support ticket would help me more rather than writing here in the forum then i’ll glady write one ^^

    So… regarding your question…

    I was running Version 365.19 when i checked last time there was no newer version today a new Driver version came out its 368.22 but the problem still remains.

    Also I can’t see a problem for my CPU Load either heres my Task Manager sorted by CPU Load.

    http://puu.sh/p2hvz.png

    I don’t get why it freezes… or “disconnects”.. I sadly dont have a USB 3 Driver or an harddrive so I could test my USB3 bandwith :/

    Its weird.. Everything should run smoothly and i never had any problems either maybe theres a problem with the new Chipsets? Since The Maximus VIII Hero uses the Z170… You wrote about ASMedia problems already in your FAQ but i can run everything i just have those weird freezes / disconnects…

    #5232
    Emelie [Tobii]
    Participant

    Ah, we’re more than happy to help. 🙂
    You could create a case and then we can take it from there.

    Does the eye tracker itself disconnect? Does the lights go off? Or is it just that it stops recognizing your eyes?
    Is it noticeable when using the interaction features and in games or is it just inside the test your calibration mode its noticeable?

    Also, you can get the latest EyeX software version from here:
    http://www.tobii.com/xperience/support/

    Might be worth to try uninstalling all Tobii software and re-install it all from scratch.
    You can also delete the Tobii registry folders under:
    HKEY_CURRENT_USER — SOFTWARE — Tobii
    HKEY_LOCAL_MACHINE —- SOFTWARE —- WOW6432Node —- Tobii

    BR
    Emelie

    #5235
    Maximilian Steger
    Participant

    The eye tracker does not disconnect nor the light goes off. It just stops recognizing my face.

    And it is everywhere in game on stream its not just in the interface (sadly ^^’)

    I’ve also uninstalled the driver like 4 times now 😀 So i tried that already :/ Without any positive result

    #5262
    Grant [Tobii]
    Keymaster

    Hi @stegaa,

    I would recommend you trying using the latest EyeX Drivers designed for the Tobii EyeX Tracker available @ http://developer.tobii.com/downloads/

    A few clients have reported this fixed their problems

    #5363
    Emelie [Tobii]
    Participant

    Hi Maximilian,

    Are you still experiencing the same issues after updating the drivers for EyeX?

    There is a new EyeX software version available here:
    http://www.tobii.com/xperience/support/

    BR
    Emelie

    #5364
    Maximilian Steger
    Participant

    Hi Emelie

    Thanks for that info regarding the update, sadly i wasn’t able to test it out today, i’ll be able to try it tomorow !

    Fingers crossed 🙂

    Best regards

    #5378
    Grant [Tobii]
    Keymaster

    Hi @stegaaa,

    Could you kindly let us know if the latest EyeX software managed to fix your issues?

    #5379
    Maximilian Steger
    Participant

    Hello Grant and Emelie,

    I apologies, that it took me so long to actually post a Update for my Problem.

    I’ve tested everything over Sunday and Monday and it seems to work now! In the beginning I’ve had some updating issues… I don’t know why, it just didn’t let me in the beginngin, though removing the entire software and then reinstalling the new one fixed it for me.
    Everything is smooth again and it didn’t disconnect since then, my games doesnt really suffer from Connect / Disconnect problems either, thats why I needed to test it over the days because in some previous builds of the software the Eyetracker startet flickering and my Games dropped massively frames and started freezing. So far nothing like this happened anymore…

    I have another question tho. The Steelseries Sentry comes with 2 Magnetic Stripes for the Monitor, now ive already moved to newer Monitors already and always had to use a new magnetic stripe since they bend broken and I wasnt able to stick the Sensor on it anymore.

    My Question is, is there a way to get new Magnetic stripes? I’ve contacted Steelseries a few Month already but unfortionately they said they can’t provide me new ones… They didnt even told me what else i could do… Is there any way to get some from you guys?

    anyways:
    Thank you so much and you guys are really awesome, I’ve never thought that you would even come back to me to recheck if the problem is still there and without your posts I wouldn’t even have updated it again since I thought it’s a Hardware problem on my end and I was actually pretty sad about it already. Now I can enjoy many more hours with it while streaming and recordning 🙂

    Thanks again.

    #5417
    Grant [Tobii]
    Keymaster

    Hi @stegaaa, thanks for the update, glad to hear it’s all working now!

    As for the magnetic strips, if you contact our Tobii Tech sales department @ http://www.tobii.com/tech/contact/sales-form/
    they should be able to help you out with that request.

    Please let us know if you have any further issues.

Viewing 13 posts - 1 through 13 (of 13 total)
  • You must be logged in to reply to this topic.