Home Forums Feature Requests Support for >24inch monitors

Viewing 5 posts - 31 through 35 (of 35 total)
  • Author
  • #8805
    Grant [Tobii]

    Hi @nillrr, could you kindly advise on the eye tracker you are using along with the details of your system hardware (especially Motherboard, etc).

    Frequently, these issues can be resolved by updating the BIOS, USB3 Chipset Drivers or ensuring no USB hub is in use.

    With further detail, we should be able to help you further. In addition, there is a support task list you can try to follow @ https://help.tobii.com/hc/en-us/articles/115000436349-Is-your-Eye-Tracker-not-connecting-

    Please kindly let us know how you get on.

    Andreas Nielsen

    Thanks @Grant,

    I am using the development kit.
    i tried updating all of my drivers and tried with another pc as well, but no luck.

    My motherboard: MSI Z87-G43 with Socket-1150 ATX, Z87, DDR3, 2xPCIe-x16, CFX, VGA, DVI, HDMI, Haswell

    The tracker only flashes the red light for 0.5 sec when i insert the usb

    Grant [Tobii]

    Hi @nillrr, thank for that although please let us know which eye tracker you are using as the EyeX requires a powered USB3 port to operate correctly.

    I have been trying to determine if the Z87-G43 indeed has powered USB3 power, but the product page does not specify which frequently means they are not.
    In any event, I found a number of users complaining about power issues with the board that were mostly resolved with a BIOS Update (latest version is v1.9)
    so definitely check this.

    Also, there is some software called MSI “Super Charger” which may be of use.

    Also bheck the BIOS USB power setting and additionally within Windows under:

    Power Options > Change plan settings > Advanced options > usb settings > disable USB selective suspend.

    However, you mentioned the tracker also does not work on another system?

    If you have gone through all these steps (including different USB ports of course) then it may indicate a physical problem with the tracker in which case you would need to contact Tech Support directly to discuss replacement of the device if under warranty.

    Please go through what I have written and let me know, thanks.


    Hej everybody,

    old forum but the reason for the that still exists. Tried to run my tobii eye x from the first days in 2016. Making sure that it have an USB-3 on my Win 11 with a 38inch monitor setup and the chipset is updated but on different ports the same message, that there is a connection problem. What is your advice for me?

    Looking forward to hear from you.

    Grant [Tobii]

    HI @lefthand, I’m afraid Windows 11 is untested on the EyeX which is now a deprecated product, so might be worth trying on Windows 10. Apologies for the inconvenience.

Viewing 5 posts - 31 through 35 (of 35 total)
  • You must be logged in to reply to this topic.