Home Forums Software Development dev "tobii.eyex.interaction.exe" causing massive slowdowns

This topic contains 29 replies, has 13 voices, and was last updated by  Grant [Tobii] 5 months ago.

Viewing 15 posts - 16 through 30 (of 30 total)
  • Author
    Posts
  • #4552

    Benjamin Corbus
    Participant

    -also on high performance

    -Maximum Frequency is always 98% in resmon

    -cpu temps are unaffected by the *interaction.exe process.

    #4554

    Austin Bond
    Participant

    The CPU usage of interaction.exe never goes above 10% for me while it’s slowing down. My CPU is not throttling as it never gets above 65°C with the air cooler I have, and my power plan is always on maximum performance

    #4594

    Grant [Tobii]
    Moderator

    Thanks for your replies thus far guys, the issue we have here is the inability to reproduce the problem, which is making hard to diagnose.

    One thing I see we haven’t covered yet is perhaps trying to update the USB3 Chipset drivers on your respective systems.

    Also, we have a new release of the EyeX drivers available @ http://developer.tobii.com/eyex-setup/

    Try to update both these software and let me know.

    #4763

    William
    Participant

    I’d like to point out that I’m currently having these issues as well from the latest update.
    Tobii EyeX Interaction is causing some major slowdowns in windows. The start-menu is sluggish, moving windows around is sluggish, playing games is a real pain and I’m forced to execute it in order to enjoy anything. This only happened recently with the update and with the new menus in the tray and so forth.

    Before that, no issues whatsoever. This is on Windows 10 64bit, desktop computer. I can send you the DxDiag if that’s of any help as well, and possibly try and get a recording of the behaviour.

    #4807

    David Hazell
    Participant

    Having the same issues windows 10 64bit

    #4816

    Mads Tygesem
    Participant

    had the same problem too. but when i am at the deskstop the eye seems to work just fine, but when i try to play a game, the eyex starts “plugging” itself in and out like i was pulling the cable out, but of cause im not doing that. i bought the thing hoping to be able to use it in games, but apparently that is not going to happen.

    also i have an asmedia controller on my board, but i am a pci-e card for the eye tracker

    #4826

    I too believe this problem is something that started with the last update. I did not notice it before then and it was so bad I have uninstalled all the eyex software and unplugged the unit for now. Sorry I can’t be of more help but I do think it is something in the last update.

    One thing to note, and others might want to check, I us Chrome as a browser, and had the eyex extension for Chrome installed but noticed that Chrome was very slow. After removing the plugin Chrome at least returned to normal.

    #4910

    Alan
    Participant

    I also have this problem. I ended up formatting my pc due to this. Now it’s reinstalled the issue reoccurs.

    I tried disabling eyex but still get this problem.

    I’m using asmedia drivers on w10 64bit and don’t have anti virus running at the moment (waiting for disk to be delivered).

    Straight after plugging in the first time, it quickly turned into a major problem rather than interesting new tech.

    #4937

    Ludvig Aman
    Participant

    Hi! I just read this thread five mins ago and already found the solution!
    Here’s how I solved it!

    1. Open Explorer and go to the installation folder of EyeX
    – C:\Program Files (x86)\Tobii\Tobii EyeX Interaction

    2. Open “Tobii.EyeX.Interaction.exe.config”
    2. On line 69, change the line from this:

    <maximumFileSize value=”1MB”/>

    to this:

    <maximumFileSize value=”50MB”/>

    Save & Exit!
    Done!

    #4938

    Ludvig Aman
    Participant

    Doing the same thing with “Tobii.EyeX.Interaction.Hub.exe.config” speeds up even further, it seems like the problem is that the logs keep getting filled and then overload the system while trying to write to a file that has a size limit. I’m not good at all with telling what’s wrong, but that’s my best guess.

    EDIT:

    Since the log files contains tons of lines saying “Access Denied”, changing so that the .hub.exe & .Interaction.exe, runs as administrator, seems to solve the log problem.

    #5146

    Grant [Tobii]
    Moderator

    Hi @luviagama,

    Thank you for your tip! We have identified a source of the issue and shall integrate the fix in a forthcoming release.

    In the meantime, have any of the users experiencing this issue still facing the problem following Ludvig’s advice?

    #7350

    Jun Kit Pang
    Participant

    Hi, I too have the same problem where my computer will slow down with Tobiieyetracking software running in the background. I also cant seem to find <maximumFileSize value=”1MB”/> in my “Tobii.EyeX.Interaction.exe.config”. What could I do to resolve this. My computer will only run back to normal when i close the software. I am using the Acer LCD monitor Z301CT. It came with a TobiiEye Tracking.
    Specs:
    Windows 10 Home
    16GB Ram
    64 bit
    Intel core i7-6700HQ 2.60GHZ
    Nvidia GTX 970m
    Intel HD Graphics 530

    #7353

    Grant [Tobii]
    Moderator

    Hi @pangjunkita, firstly can you kindly confirm you are running the latest version of the Tobii Eye Tracking Core software which as of September 2017 is v2.10.0

    I was able to find the on line 51 of the C:\Program Files (x86)\Tobii\Tobii EyeX Interaction. Perhaps you can post the contents of this file as seen on your system.

    That being said, the slowdown should have been resolved in this later version, so please also try to disable any firewall or antivirus software running on the system in case that may be affecting performance.

    #7886

    David Rozado
    Participant

    Hello Grant,

    I’m having a very similar problem to the one described above. Massive slow down of user interface In Windows 10 whenever I connect the PCEye plus. I tried to change – C:\Program Files (x86)\Tobii\Tobii EyeX Interaction\Tobii.EyeX.Interaction.exe.config
    field <maximumFileSize value=”1MB”/> To a larger value with no effect.

    I also deactivated the antivirus and the firewall to not affect.

    Something mysterious is that the GPU 3D Plot of the task manager shoots up to 100% Every now and making the slow down worse. Again this only happens, when the PCE Plus is connected.

    #7887

    Grant [Tobii]
    Moderator

    Hi @drozado, sorry to hear about your issues. This issue should have been resolved some months ago in a software update of the latest Tobii Core Interaction Software.. are you sure to be running the latest version?

    In addition, please be aware that the PCEye Plus is a product from Tobii Dynavox and so it might be a good idea to also speak with their Support department @ https://www.tobiidynavox.com/support-training/ to see if the issue has also been reported there.

Viewing 15 posts - 16 through 30 (of 30 total)

You must be logged in to reply to this topic.