Home Forums Legacy SDKs Tobii Pro SDK

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #8405
    Sajid Baloch
    Participant

    I am using tobii_research package from Tobii Pro SDK and it doesn’t work on Python 3.6 interpreter. It works fine on 2.7 but not working in 3.6. Anyone can help?

    #8406
    Grant [Tobii]
    Keymaster

    Hi @greatdsa, thanks for your query. Unfortunately, The Tobii Pro SDK is part of the Tobii Pro business department.

    This forum is intended for support with the Tobii EyeX and C4 Eye Tracker and associated SDK’s.

    Please get in touch with Tobii Pro Support department directly @ http://www.tobiipro.com/contact/contact-support/ for an answer to your query.

    That being said, I believe only 2.x Python is supported for the time being, but perhaps they have a new release you can try. Best Wishes,

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.