Home Forums Unreal Engine 4 SDK Unreal Engine 4.23.1 Packaging Failed

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #19522
    Carlos
    Participant

    Hi. The tracker is working right on the Editor but can´t package it. I have visual Studio…
    But get Packaging Failed.
    What should I do ?
    Thanks

    #19539
    Grant [Tobii]
    Keymaster

    Hi @kothe, if you are able to use Unreal 4.25, we can issue you a patch… is this something that is feasible for you project?

    If so, please send me a PM with your email address and I can send you the patch file. Best Wishes.

    #19540
    Carlos
    Participant

    Yes. I will go to Unreal 4.25. My email: [email protected]
    Thanks

    #19543
    Grant [Tobii]
    Keymaster

    Hi @kothe, I have sent you a PM with instructions, best wishes.

    #19545
    Carlos
    Participant

    Hi.
    The problem is that the tobii SDK do not work on UE 4.25.4
    I can’t add the plugin to a proyect on UE 4.25.4

    #19568
    Grant [Tobii]
    Keymaster

    Hi Carlos, apologies for the delay.. we have created an updated plugin for Unreal Engine v4.26 for which I have sent the link to your in a Personal Message.

    Please remove the old plugin, upgrade UE and reinstall the new and let us know you get on. Best Wishes.

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.