vjoy and infinitescreen software problems

Home Forums Game Integration vjoy and infinitescreen software problems

Viewing 6 posts - 31 through 36 (of 36 total)
  • Author
  • #4824
    Zplintz Zee

    I ran vjoy config and added a new device (2). The registry already held the correct values so I didn’t change anything.

    Loaded ISE (without issues – yay! Thank You).

    Loaded ED and the tracking was a little wild (need some tweaking on the settings there).

    I have been using Voice Attack to turn my head tracking on and off, so I tried to set the EyeX on/off and Centre toggles to the same keys (56 and f5) but when ever I select a key it is showing Joystick 29 + F5 or Joystick 29 + F6.

    I tried unplugging my joystick, the Eyex and Voice Attack but it is still picking up Joystick 29 from somewhere (and doesn’t pick up the keypress from keyboard directly or from Voiceattack). The EyeX is no longer being picked up by ED and will not toggle on).

    Am I missing something with ISE or do I have a rogue device somewhere on my machine now?


    Clear the hotkey bindings and make sure that ISE still works with ED.

    The reason ISE picks up “Joystick 29” is most likely because your joystick have “mode” buttons which means they are always held down to indicate some kind of state (e.g the mode switcher on the Saitek X52). ISE simply detects this as “modifier” button which can be somewhat confusing but it should still work.

    Zplintz Zee

    Thanks for the prompt response – Joystick 29 (one of the buttons on my X52pro) did not show in the bindings once I added a new device to vjoy and made sure eyeX was using the same device.

    I can now reset(recentre) the view with F5 (which I don’t need to do really) and turn eye tracking on and off with F6 (both of which I control using the amazing Voice Attack software).

    The eyeX is now working with ED and I am currently trying to un-train my head from head-tracking and train my eyes for eye tracking. 🙂

    Just try taking the eyeX off me now…. 🙂


    The Windows 8x+ 64-bit problems (vJoy not installing) are due to Windows 8x+’s stupid requirement that drivers have to be SIGNED by M$ for $$$ to install on Windows. The only way to install vJoy on Windows 8x+ x64 (8, 8.1, 10, etc) is to DISABLE driver signing. Once you do this vJoy (and InfiniteScreen) should install without issue. http://www.howtogeek.com/167723/how-to-disable-driver-signature-verification-on-64-bit-windows-8.1-so-that-you-can-install-unsigned-drivers/

    Tom Weaver

    I have similar problems with ISE.

    I get an ISE failed to initialize error message whenever trying to start it up. I’ve tried the fix with Vjoy by manually setting up a profile via vJoy config and then binding ISE to it through the use of win + R to run the config file with the 2 argument.

    I’ve contacted tobii support and heard nothing, I’ve posted on this forum and heard nothing… I’m getting really frustrated at the moment with the lack of support.

    This gadget cost an arm and a leg, I was really expecting a super premium experience and I’m yet to see any benefit from shelling out such a huge amount of cash for it.

    Can someone please get back to me and help me with this damned thing. I can’t even make a request to return it if no-one contacts me… Cmon Tobii I need some help!

    Tom Weaver

    I have had a quick reply from a mod in an different thread, so my apologies for the whine.

    I have updated to 1.2 but the problem with ISE still persists despite uninstalling vJoy. Have contacted support again with an updated log file… fingers crossed this gets sorted soon

Viewing 6 posts - 31 through 36 (of 36 total)
  • You must be logged in to reply to this topic.