Home Forums Unity SDK Uncontrolled Screen Dimming Reply To: Uncontrolled Screen Dimming

Grant [Tobii]

Hi @bkasmai, can you kindly confirm that you have already disabled the ‘dim brightness’ options within the Tobii System Tray Icon settings?

You could also try disabling adaptive brightness system wide:

Click on the Start button, then search for “Power Options” and launch the corresponding Control panel section.
Click on “Change plan settings” on whichever power plan you’re on or want to change.
Now click on “Change advanced power settings” to launch the Power Options Advanced Settings.
Scroll down until you get to the “Display” section and click on the plus sign to show the submenus.
Now click on the plus sign next to “Enable adaptive brightness” to expose its settings.
Change the settings to ‘disabled’, then hit OK to save and exit.

Let us know how you get on. Best Wishes.