Home Forums Game Integration ISE crash on start Reply To: ISE crash on start

Zplintz Zee

My problem is similar but not exactly the same as those above.

I was having issues and wondered if previous installations of vjoy and/or other controllers might be an issue so I un-installed all of them, every controller, every controller driver + vjoy and ujr. Rebooted and installed only eyex software.

All seemed to be working (I am following my typing on screen with the Gaze Trace turned on and it is working with this respect.

vjoy installed correctly (so it said) during the ISE installtion and it shows as a controller in Windows. I am not saying this isn’t a vjoy problem but I am not seeing any errors regarding it during installation or afterwards.

However if I click on the ISE link from settings I get the could not initialise ISE every time.

During the many attempts to uninstall and reinstall I even tried older versions of vj.

Nothing I have tried over the last 5 hours is working. I am finding this very frustrating. If I cannot get this resolved I will want to return the device (which would be a shame as I have very much been looking forward to replacing my head tracking device with the EyeX).

I am getting exactly the same error message shown in the screen shot above. I have also noticed the Win 10 start menu can become very slow responding (if it will open at all) – this is not an issue I have had before running EyeX.

Are you any closer to providing your own interface?

Do you need experienced software alpha/beta testers?