Home Forums Unity SDK Compatibility with Unity 2018

This topic contains 2 replies, has 2 voices, and was last updated by  Laura 2 months, 2 weeks ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #8359

    Laura
    Participant

    Hello!!

    I have a project with Tobii Eyetracker that has been paused for a couple of month, now I want to resume the development and I’m wondering to update to Unity 2018 and use the new features it includes, but in the page of Tobii Unity SDK does not show it’s compatible with 2018.
    Is that right or it’s just a not updated page?

    Have a nice day!

    #8362

    Alex [Tobii]
    Keymaster

    Hi! You would need to do some minor compatibility fixes. We are currently working on an update that works out of the box.

    #8410

    Laura
    Participant

    Thank you for you reply! (And excuse me for my late reply I got ill).
    I’ll start the project waiting for the update.
    Thank you!

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.