Home Forums Game Integration Elite Dangerous Head tracking problem

This topic contains 2 replies, has 2 voices, and was last updated by  Henrik [Tobii] 6 days, 1 hour ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #13931

    Éric Déry
    Participant

    Hi!

    I’m having a strange problem in Elite Dangerous with the 4C tracker.

    When my eyes and head are dead center, looking at the middle of my monitor, it feel that on the screen, my character is looking like 20 degrees higher than supposed to. I have to tilt my head down to center to view.

    – I don’t have this problem with American Truck Simulator and The Hunter COTW
    – I’m on a completely new computer, so all drivers, softwares, etc are up to date
    – I did complete several times the calibration setup

    I’ve tried many settings in the Game Hub, especially in the Head tracking options. While raising Inflexion point setting helped my view been centered, it was a bit annoying when turning my head and the on-screen movement wasn’t “synchronized” with it.

    At one point I turned off Eye tracking, and to my surprise my view seemed to be almost 100% centered, like it would be normally. I then reactivated it and changed to Freeview (instead of Extended View). It didn’t feel quite as natural as Extended view, but it worked way better (for a centered view with a normal eyes/head position).

    So, it really feels like the Gaze Tracking Extended view option in Game Hub for Elite Dangerous is making my game view 20 degrees or so higher than normal…

    I didn’t think however to try disabling the Head tracking to confirm (or try to isolate) if my problem is really coming from the Gaze tracking.

    Does it happen to someone else???

    #13932

    Éric Déry
    Participant

    Quick update. I wrote a little too fast in my earlier post and mixed up some terms. It was turning off head tracking (not eye tracking) that helped keep the view centered.

    So I gave it another try again tonight and I can definitively tell that it something happenning with the headtracking part.

    I’ve resetted everything in the Game Hub, put Eye Tracking sensitivity to 0 and had the same problem. It feel like by default, Tobii make my character head look up by about 20 degrees higher than normal centered view. Disabling head tracking and having only Eye tracking worked as expected: I was able to look around as it should and my in-game view was centered (when my head and eyes were).

    The only thing that helped me having an in-game centered view (with my own head and eyes in normal position) was to increase the Start point parameter (I mixed up the term with inflection point in my previous post). It act of course like a dead zone, but it doesn’t feel natural.

    Can this be a problem with the Game Hub itself? I see no option in Elite Dangerous menu about Tobii…

    #13951

    Henrik [Tobii]
    Moderator

    Hi Éric

    Hopefully you just need to “center” your head pose.
    1. Reset all settings to default.
    2. Bind the “Center view” hotkey for Elite Dangerous in Game Hub.
    3. When you’re in the game – look at the center of the screen and assume a head pose that should center the view.
    4. Press the “Center view” hotkey.
    5. Rejoice! (I hope)

    🙂

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.