[Solved] Installation error, system info not found?

Home Forums Eye Tracking Devices [Solved] Installation error, system info not found?

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
  • #4282
    Alan Hudson

    Hi people,

    Installed Tobii eyex from the site, program successfully installs but as soon as I open it I get this error:

    Tobii EyeX Engine crashed with the following exception: Could not collect system information: Not found.

    got it working with but that version seems to frequently crash.

    Alan Hudson

    Seems I have it working, moved the registry folder Tobii from: HKEY_LOCAL_MACHINE>SOFTWARE>WOW6432NODE>Tobii to HKEY_LOCAL_MACHINE>SOFTWARE>Tobii had to do it twice though as first try gave me an error :/ its working now at least 😀


    hi Alan i have the same error message please can you walk me through how i retify this, ( ie move registry folder)thanks

    Salvatore La Bua

    Hi mo, you need to go to the HKEY_LOCAL_MACHINE>SOFTWARE>WOW6432NODE>Tobii key, export it to a .reg file, edit it to remove \WOW6432NODE, save it, and finally run the .reg file to import the new keys into the registry.
    It solved the problem for me also.

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.