[Solved] The Division issues

Home Forums Game Integration [Solved] The Division issues


Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
  • #4838
    Michael Kemen

    Hopefully someone can help me here.

    I haven’t been able to get any of the features of the eye tracking to work in this game title. Calibration is proper and in windows Gaze Trace is accurate. Upon launching the game and enabling the eye tracker options, I log into the game. Once in the game and I look at the middle of my screen, right click to aim and then fire, it forces my cross-hair to the lower right. If I look at the upper left of the screen it pulls the cross-hair to the upper left.. but doesn’t aim at what I am looking at.

    When in cover I look at cover in the distance in front of me, the space-bar indicator doesn’t come up. If I look in the upper left of my screen it brings up the space-bar indicator but not at what I’m looking at, in fact, no where near.

    I also have a question about infinite screen, is this feature built into the game itself? Or do I have to install infinite screen myself? If so you may want to state that on the website, as it says all you need, is the eyetracker, and eyex software.


    No you do not need the Infinite Screen Extension for The Division. All features in The Division are integrated into the game. The Infinite Screen feature that was present in the game during the beta was not deemed to be good enough for release but it will be added in an upcoming patch which shouldn’t be too far off.

    The issues you’re describing sounds a lot like a DPI related problem that we’ve recently discovered. If the DPI in Windows is set to anything else than 100% then the eye tracking features won’t work properly when playing at resolutions lower than that of the monitors native resolution. Either set the DPI to 100% or change the in game resolution to match the monitors native resolution and see if that helps. A bugfix for this issue is in the works.
    (Note: If you’re on a 4k monitor then Windows sets the DPI to 150% by default!)

    You can change the DPI by opening “Display Settings” and then drag the slider called “Change the size of text, apps and other items:”

    Hope it helps.

    Michael Kemen

    Man, that worked perfectly. I am running on a 4k and I knew it was on 150% by default but I didnt think that would be the culprit. Thanks for the help its working perfectly now. (ノ ゜Д゜)ノ ︵ ┻━┻

    Also here is a hello from the TobiiDynavox Boston, MA office.

    Wut up dawg 🙂

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.