Home Forums Eye Tracking Devices Tobii Eye Tracker 4C software not launching on windows 10

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
  • #7342

    Hi, sorry if this is not the palace but I simply can’t find any support area on the website.

    I have a problem on windows 10, I download and install the software but it will not start. I see in the process explorer that the app starts and then simply just closes a second later. I have tried running the app as admin and in compability mode for win 8 and win 7 and also reinstalled by uninstalling in control panel and uninstalling EyeChip from device manager but nothing works.

    I have also tried this even though I’m not using an alienware machine: https://help.tobii.com/hc/en-us/articles/115004448085-Alienware-users-Is-the-eye-tracking-software-not-launching-

    Any ideas?


    Sorry, I found the discord and got the help that I needed, thank you.

    Grant [Tobii]

    Hi @johanth, thanks for keeping us updated. It might be useful if you could kindly share your solution in case other users may experience a similar problem. many thanks!

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.