Home Forums Eye Tracking Devices [Solved] Steelseries Sentry & Tobii EyeX Problems Reply To: [Solved] Steelseries Sentry & Tobii EyeX Problems

Maximilian Steger

Sorry for the trible post, but apparently im not allowed to edit my posts.

Anyways I wanted to provide you with more informations regarding my problem and what i tried already to fix it.

First of all I’ve recorded a little video so you can see the problem here’s the link:


So far I’ve updated literally every piece of Software on my Motherboard to get the most recent drivers, this includes my BIOS, Chipset Drivers, USB Drivers, and i tried all available versions aswell across the board. Nothing seems to fix this problem.

I’ve tried using it on my Macbook Pro with Windows 7 installed and it worked fine so i can say that the Steelseries Sentry doesnt have a Problem with the new Drivers nor it is broken.

On my old PC windows 10 was fine aswell, so it has to be something Software / Hardware related with the Asus Maximus VIII Hero.
I tried setting everything on stock value aswell so no Overclock etc but that wasnt the problem either.

What makes me confused is that i tried using the recommended HP Superspeed USB3.0 PCI card but i still have this problem. (The video was recorded while the Eye-tracker was connected to that PCI card.) it also runs Native on Windows and i even tried the drivers that get shipped with it, no better results either.

How is it possible that the problem still appears if i tried avoiding the ASMedia USB Drives from my Motherboard.
Im out ot ideas here and i really wanna use the Eye-tracker again but with those disconnects its just not possible to give me a fluid experience in my games / streams.