Home Forums Software Development Can't initialize your device

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
  • #4217


    I planned initially to used you device on linux but you recommend me to use with windows …
    So now I’m with Windows 8.1 and your application doesn’t success to initialize the device

    It look like program installation don’t work correctly

    All msi package presents in Tobii.EyeX_2.0.2.219 fail

    After the installation and in my device manager , drivers is not found for your product

    It look like you use WINUSB.SYS, so I already tried to install WinUSB with zadig_2.1.2. for your device but in all case you application can’t initialize the device

    I use a laptop Asus G760JS with USB 3.0 . I use it also to develop application for USB Scan with WINUSB and libusb-1.0 and I have no problem.

    I’m very suspicious about your installation program.

    I Use
    Windows 8.1
    Controller Host Intel USB3.0 eXtensible – 0100 , driver from microsoft version 6.3.9600 17797



    Eye Tracker model : Not Available
    Eye tracker serial number : Not Available
    Firmware version : Not Available
    Tobii EyeX Controller Core version : Not Available
    Tobii EyeX Controller Driver version : E.0.0
    Tobii Service version :
    Tobii EyeX Engine version :
    Tobii EyeX Config version :
    Tobii EyeX Interaction version :

    I use Tobii.EyeX_2.0.2.219.exe

    Grant [Tobii]

    Hi @doz-marc,

    I would first encourage you to ensure that the very latest chipset and USB3 drivers are installed on your laptop.

    I tried looking up your laptop model but Asus don’t seem to list it on their site?

    Additionally, please ensure that you are not using an unpowered USB hub to share the device or any USB extension cables.

    Windows 10 USB3 support seems to be more mature, so if possible, I would encourage you to go with the free upgrade that Microsoft currently offers.

    I also wonder if the software you have mentioned may override/interfere with USB3 drivers already on the system? Might be an idea to uninstall any such software to see if that has an effect.

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.