Home Forums Eye Tracking Devices Glasses preventing calibration

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
  • #4143

    I wear spectacles – the lenses are rather small. I tried calibration and the first part went okay, but the second part failed and has failed every time.

    When I took the glasses off, the calibration went okay.

    The top two points are the problem with these specs. I tried an older pair of glasses, with much larger lenses (the ones in my avatar), and they were better for the top dots, but the lower ones were then problemtaic. I can’t even get past the first stage of calibration with them.

    I have an overhead light – on the ceiling, between myself and the Eye tracking device. It isn’t particularly bright, though. I tried using smaller lights around the room instead, but this was worse.

    I noticed that when I had the small lens glasses on, the left eye was not constantly recognised. this was not an issue with the large lenses.

    I am using a home cockpit and it is not possible for me to move the monitor. I do have a second PC on the other side of the room and I will try it with that and report back again.

    Edit: In fact, I can’t try the other PC as it doesn’t have USB3.


    When I restarted later, the calibration went reasonably well with the large lensed glasses.

    I have tested the device in ArmA 3 with the small lenses and all seems to be functioning as it should.

    A problem exists with the Infinite Screen GUI, though, where the settings section is cut off the dialog box. I will upload a screenshot.
    This means I cannot set any of the Infinite Screen settings.

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.