Home Forums Eye Tracking Devices USB connection lost at calibration (Split: "Could not connect to eye tracker")

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
  • #784

    Anyone got ideas why the usb keeps crashing at the start of calibration? (error code 43) is there anything i could try?


    Hi Joona-Petteri,
    we have experienced a similar issue with an USB port that didn’t supply enough power for the eye tracker. In that case the problem was solved by using a powered USB3 hub between the tracker and the computer.

    Please feel free to contact our support team for issues such as this one.


    Alright i tried the same thing with the hub, didn’t work any differently with it, still cutting off the connection at the start of calibration


    After some attempts on my first Computer using win7 (no Connection to device) i tried on my 2nd Computer – using win7 the eyex was not recognized, using win8.1 on same Computer i was able to start the calibration, but when following the dot the Connection lost.
    Seems that there has to be a super power USB3.0 supply – 2 Computers and None suits the eyex requierements???

    Hope it’s not a Hardware Problem….

    Nam SangChun

    I have a similar problem.
    my computer’s mainboard is a gigabyte z68mx-ud2h.
    but it doesn’t recognize eyex device.
    recognized by unknown device.

    i also have installed driver.

    i try to connect another usb 3.0 port. my com does not recognize

    after all I connect lenovo t530 laptop. it recognize very well

    how can i solve this problem. i want to use eyex on my desktop.

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.