[Solved] Vjoy no response

Home Forums Game Integration [Solved] Vjoy no response


Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
  • #4835

    I have tried all the different solutions published.

    After changing motherboards because i got frustrated with AsMedia drivers.
    I Proudly installed a fresh copy of Windows 10 onto my system.
    Not a problem installing the games, EyeX Software or ISE (all freshly downloaded to insure latest versions).ISE sees the game folder for ED without any problems.

    Set up the device and the gaze trace works perfectly.
    However i couldn’t get a response in game (Elite Dangerous) no matter what i tried. Reading the trouble shooting i came across the solution to resetting Vjoy.
    I have tried the “REG ADD HKEY_CURRENT_USER\SOFTWARE\Tobii\InfiniteScreen /v vJoyDeviceNumber /t REG_SZ /d 2” and windows makes the notification sound that its Disconnected and then reconnects the vjoy drivers.
    Restarted ISE and still nothing.

    So my biggest problem is that Vjoy in monitor mode just isnt moving at all.

    Tried removing all of the usb devices, but still no joy.

    Tried removing all software and starting again, But still no joy.

    So im at the point now of the last resort before i request an RMA.

    Please help before either my skull or the wall gives in.

    Gigabyte 990fx-gaming motherboard
    everything installed on SSD.


    Well, Elite Dangerous is supported through FreeTrack instead of VJoy as of version 1.1. Unless you’ve installed the older 1.0.2 then there’s no need to worry about VJoy monitor not showing activity.

    If ISE (1.1.1) doesn’t work with ED then start by checking the logs located under:
    %programdata%\Tobii\Tobii InfiniteScreen\Logs\
    Check if there are any recent (check the bottom of the file) “ERROR” entries the latest log file. If there are then copy/paste it in here, if not then launching ED 32-bit and see if it works (we have one support case where it seems that ED won’t work with FreeTrack in 64-bit). If it does work with the 32-bit version then please report back here.

    Otherwise you could always try to install the older 1.0.2 (there won’t be any problems with FreeTrack since ED is supported by VJoy in this version). You can download 1.0.2 from here.



    Many thanks for your help, It works perfectly now.

    Although the new drivers did work in 32 bit (as suggested by you, and i had to download Elite 32), i can confirm that they didn’t work in the 64 bit or horizons. Which was a little off putting but at the same time encouraging as I was getting partial success at least.

    After removing the Infinity screen Infinite Screen Bundle x86 and replacing it via the link you provided, the older version Infinite Screen Bundle x86 went on smoothly and I restarted the PC. Straight away it found not only Elite Dangerous but also Elite Horizons.

    I can not express how grateful i am for your assistance.
    Your worth your weight in gold 🙂

    Many thanks

    René de Jager

    Before yesterday I was running the latest ISE on my machine, but I did reinstall it cuss of other problems. Now I had the same problem as Graham.

    With the latest version it was working fine with ED 32 Bit. But not the 64 Bit nor Horizons 64 Bit.

    I also uninstalled the newest version of ISE, and installed the 1.0.2, and now its working out of the box like a charm.

    So glad I found this topic. Though I do wonder why on my previous install everything was fine. But on my current install it was doing crazy things 😛

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.