Home Forums Game Integration Elite Dangerous HOTAS keybind

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
  • #5160
    Thomas Zamudio

    So I have a Saitek X-55 hotas and I’m trying to set the keybind to enable/disable eyeX in the Infinite Screen Extension. It works properly with the buttons on my stick, but it doesn’t register any buttons on my throttle. My eyes flick around the screen a lot during combat so having eye tracking enabled during combat is very disorienting.


    This is a known issue for joystick setups with multiple USB-connections that we’re currently working on.

    (Have you tried tweaking the sensitivity settings btw? Increasing the “Inertia” will for example prevent excessive camera movement if your eyes tend to “dart around” a lot. )

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.