Home Forums Game Integration Elite Dangerous: how to temporary enable mouse headlook?

Tagged: , ,

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
  • #4907

    I’m playing Elite Dangerous with Infinite Screen Extension and it’s ok. But sometimes I play it without EyeX controller on the same computer, and for this case, I want to use my mouse for head look.
    I found this in v.1.0.2 release notes: ‘Enabling Infinite Screen Extension in Elite Dangerous disables mouse head look.’
    So I turned off ‘Infinite Screen Extension enabled’ option for Elite: Dangerous in Infinite Screen Extension, but it doesn’t help. Head look with mouse still don’t work after that.
    What should I do?

    René de Jager

    Well I just found out, since I had problems with the latest 1.1 release of ISE and now running the 1.0.2 release of it. To get it to work in Elite. And I could not get mouse headlook to work on ISE 1.1.

    If I go into the settings of Elite in ISE and set a binding to the controll features. I got the same binding in both options. And if I press that. The eye tracking is disabled but the mouslook is still working for me, until I ofcourse press the middle mouse button. But if I press the hotkey of ISE again i also need to press the middlenouse button to get the eye tracking back again.

    So I isntalled ISE 1.0.2 from here.
    Set up Elite: Dangerous and Elite Dangerous: Horizons (Both same settings) in ISE.

    Make sure that in Elite in the controlls the look up and look down and the look left and look right are set to you mouse. Make sure the look left and right axis are left alone. Says JOY X-AXIS in mine.

    For me it seems to work that way. Hope you can get it to work also.

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.