Home Forums Eye Tracking Devices EyeX stop working


Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
  • #4194
    Romain GROSSE

    I bought a Tobii EyeX about 1 year ago and tested the “Get Started” pack. I didn’t really pushed my problems back in the days (“stuck in initializing” after sometimes hours of use) but here I come with the same problem with the currents EyeX Engine and EyeX Controller Drivers. So to be clear :

    – The installation on windows 7 worked fine, I was abble to test the nice Intro, worked fine with Unity too and sudently it stopped working, giving me a “Conexion Problem”.
    – If I unplug/plug it again, it makes a really short flash with the red lights, nothing more.
    – After I restart my computer, it works for a while and freeze again giving me a “Conexion Problem”. (Stuck in “Initializing” in the precedent version.)

    Does something like this happened before ? What could I do to help you helping me 🙂 ? I haven’t found anything related yet as it works for a while, sorry if i missed something.

    Regards, Romain

    Romain GROSSE

    Ok, kind of the same as http://developer.tobii.com/community/forums/topic/eye-detection-indicator-stuck-in-initializing/page/2/
    Didn’t read page 2, you seem to be on it.

    Sorry, let it sink.

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.