Home Forums Game Integration Infinte Screen not full size

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
  • #4150

    The Infinite Screen GUI is too small – I can’t change the settings because they are off the edge of the GUI.



    You would normally have access to the normal window control buttons (minimize, maximize, close) and the application is also resizable by grabbing the the bottom left corner. It looks like those options are not available to you however. You should be able to remedy this by pressing Alt-Space and then X (that should maximize the window and give hopefully bring the window out of that peculiar visual state).

    Which desktop resolution are you using?


    Hi Henrik

    thanks for the reply. My desktop res is 1920×1080.

    I was able to change the settings. I did some tests to see if the EyeX would work well with my triple-screen set-up. Good news – it works very well with triple 22″ screens in DCS World. The screens are 3x 1920×1080. When I ran Infinite Screen in triple-screen mode using nVidia surround, more of the UI was visible – enough to also make the window size controls visible and I am now able to make the UI full screen and change the settings.

    However, when I revert back to a window, it becomes too small to use properly again – even with just one screen active. As long as I can get it to full screen to change the settings, I’m happy.

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.