Home Forums Software Development Stream Engine 4.1.0 compatibility

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #19229

    Is the Stream Engine 4.1.0 SDK compatible with the new Tobii Eye Tracker 5?
    Or the Stream Engine SDK must be updated to a newer version? If it must be updated, where can I download the new versione of this SDK?

    Regards.
    V.

    #19230
    Grant [Tobii]
    Keymaster

    Hi @migliorato, thanks for your query. Yes indeed, Stream Engine v4.1 is fully compatible with the Tobii Eye Tracker 5.

    The latest public release of the Stream Engine will always be released on our landing page @ https://developer.tobii.com/consumer-eye-trackers/stream-engine/downloads/

    Please do let us know if we can provide any further information. Best Wishes.

    #19232
    Hongbin Zou
    Participant

    @Grant Are you sure about the landing page url? I opened it and see a whole page of “lorem ipsum” thing, and the only library I can download from that page is “consumer_stream_engine_windows_2.2.2.3002.zip”, I think it’s an outdated version.

    #19234
    Grant [Tobii]
    Keymaster

    Oops, thanks for catching that.. latest download links at the bottom of page @

    Getting Started

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.