[Solved] Problems on Unity 2019

Home Forums XR Discussions [Solved] Problems on Unity 2019

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
  • #11334
    Martin Pedersen

    I have tried to start your example code and I get a lot of errors. The first of them is:

    Assets\TobiiXR\Core\Providers\Tobii\StreamEngineTracker.cs(6,11): error CS0246: The type or namespace name ‘StreamEngine’ could not be found (are you missing a using directive or an assembly reference?)

    Which seems to indicate that there is a package i’m missing. Do you have a simple fix for it?

    Grant [Tobii]

    Hi @togelian, sorry to hear about your issues. Please contact the Tobii XR SDK support and issues team directly at [email protected] and the team there should be able to deal with your query further. Thanks for your understanding and best wishes.

    Ovidiu C [Tobii]


    The issue @togelian was experiencing was fixed and I am going to list our findings in case someone else ends up in the same situation:

    – XR SDK cannot run side-by-side with our Unity SDK for Desktop
    – Both SDKs were imported in the project and then somehow the Plugin directory from TobiiXR SDK ended up being deleted

    The solution was to delete the Tobii folder and re-import XR SDK.

    With that being said, this thread can be closed. (@grant-rogers)


Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.